Anomalia anticontaminacion en peugeot 206 2.0 hdi

  • Sin foto
    carlitosfr1 Posts: 2
    10-03-2011 08:46

    Hola, tengo un peugeot 206 2.0 hdi del 2003, y hace un par de dias se me activo la alarma de ANOMALIA ANTICONTAMINACON y se me encendio el testigo de avería en el cuadro. Es grave? He leido en algun foro que es mas un problema de señal de una sonda que mecánico.

    Tambien me gustaría que me ayudaseis porque desde que tengo el coche ( lo compre hace 4 años mas o menos), al encenderlo en frío le suele costar bastante y me marca ANOMALIA DE AIRBAG, pero si cuando el motor esta caliente lo paro y vuelvo a encenderlo, se va el problema. Lo tuvieron bastantes veces en el taller mientras estuvo en garantía pero nada, y ahora me han dicho que puede ser porque la batería no tenga suficiente fuerza. Que puedes ser?

    Muchas gracias!

     

  • Sin foto
    ramon Posts: 1.009
    10-03-2011 11:51

    Hola Carlos: Pués comprobar la batería es de lo más fácil, lo haces tú con un multímetro ó en el taller con una pequeña herramienta que viene a ser lo mismo. Además si lo compruebas con el motor parado, sabrás si la batería está bien y si lo haces con el motor al ralentí, sabrás si el alternador la carga correctamente ó no. Dicho ésto no creo que sea la batería, cuando está caliente y lo paras y vuelves a encendérlo no te lo hace, creo que es un " fallo fugitivo " en la electrónica del coche, yo lo llevaría al taller y que por la mañana, en frío, lo conecten al ordenador a través de la BSI que lleva tu coche y lo arranquen . En ése momento se lo ha de hacer y pueden ver que le pasa, pero te repito que que no creo que sea la batería ni falle el airbag, de ser ésto último debería estar encendido al circular y no apagárse cuando arrancas en caliente. Lo mismo de la anomalía anticontaminación, creo que reseteando el ordenador se arreglarán éstos problemas. Esto último, lo de la contaminación, si podrían decírte que es un problema del coche, de ser así, seguramente es por tu tipo de circulación, que no explicas. Si vas mucho por ciudad y sales poco a carretera ó autopista y no le das un poco de caña, el sistema de escape se satura pero tiene una solución muy fácil de ser el caso. Coge el coche, por ejemplo una vez al mes, sales por autopista y cuando el motor esté bien caliente, colocas una marcha corta que te permita circular sobre las 3000-3500 rpm. sin sobrepasar los famosos 110 Km/hora y haces así unos 4 ó 5 km. Verás enseguida que suelta un buen humo negro y luego éste desaparece, estás limpiando la acumulación de carbonilla producida por circular en las citadas condiciones de ciudad y pocas revoluciones, puedes creérlo, parece tonto pero funciona muy bien, siempre que no te digan que el problema es otro. A mí en varios coches, entre ellos un peugeot, me ha salido : Fallo en airbags, fallo en protección del encendido eletrónico, fallos de seguridad, etc... y a veces sólo con parar, quitar la llave y volver a arrancar se han solucionado sólos, y otras veces, al taller a pasárlo por la máquina y se borran y no vuelven a aparecer. Deseo que sea tu caso y no tengas ninguna avería importante. Saludos, Ramón.

  • Sin foto
    gcontarino Posts: 1
    18-04-2017 16:40

    Hola. Tenia un problema similar en mi Peugeot 206 2.0 HDI año 2008. Se me encendía la luz del cjeck y salia la leyenda anomalia anticontaminación en el panel central. El auto andaba perfecto y no perdía potencia, tampoco humeaba ni nada. El mecánimo me dijo que si no tenia fallas de temblar o perdida de potencia siga sin problemas y no le dé importancia. Así estuve 3 años hasta que un día averigué y me dedique a arreglarlo. El scanner me marcaba las fallas: P1352 Tren motriz (como la madre) y la P0400 Tren motriz Exhaust Gas Recirculation Flow y P0402 Tren motriz Exhaust Gas Recirculation Flow Excessive Detected. Cabe mencionar que estos son las descripciones de falla de un scanner genérico chino.

    Solución: Saqué la electrovalvula (Pierburg), es un canuto negro que está detrás del motor contra el panel que dá a la luneta (se saca en 5 min, tiene sólo dos tuercas que la sostienen a un soporte), tiene dos conexiones de manguera (1 va a la válvula EGR), la otra al servofreno, y una conexión eléctrica con una ficha que se saca. Prueben si funciona correctamente (aspirando por el conducto que dice VAC debe dejar pasar el aire (la mía estaba obstruida) y si le proporcionan 12V a los pines, prueben a ver si cierra correctamente ya que la válvula es normal abierta. Pueden cambiarla directamente pero al ser costosa (USD 100 aprox) yo opté por repararla Buscar en youtube como limpiar o reparar válvula Pierburg. Si bien la mía era una unidad sellada, la desarmé cortando con una cierra la unión, la limpié (tenía el conducto de vacío de ingreso tapado, que destapé con un alfiler) y la volví a armar y la tuve que pegar para volverla a unir. El sello de silicona suele tener alguna suciedad propia de grasa u hollín que limpié con un paño con un poco de gasolina. Borré la falla con el scanner nuevamente y asunto solucionado. Ahora no levanta más la falla ni prende la luz de check. Espero les sirva Saludos

Cerrar Uso de cookies

En Auto10 utilizamos cookies propias y de terceros para mejorar nuestros servicios y mostrarle publicidad relacionada con sus gustos mediante el análisis de comportamientos de navegación. Si continúa navegando, consideramos que acepta su uso. Puede obtener más información, o bien conocer cómo cambiar la configuración, en nuestras condiciones legales, sección "5.8 Cookies e IPs"