fallo de egr o de inyectores? Resuelto

  • Sin foto
    sacha Posts: 9
    20-03-2012 19:37

    hola soy yo de nuevo y antes de nada agradeceria,cualquier ayuda que me pudieseis prestar,deciros que tengo un focus c-max 2.0 tdci con 155000 km y he detectado un problema que me trae loco,os comento por las mañanas o al arrancar el coche en frio observo como un golpeteo,vaya que el ralenti no es estable,una humareda blanca de impresion,y meto primera y en la punta del gas observo como el coche va a tirones,lo he llevado al taller me han metido la maquina y me han dicho que no da ningun fallo,otros me comentan que puede ser problema de inyectores,otros de egr,no se que hacer por que la broma de los inyectores me los han mirado y me han dicho que en la maquina no dan fallo pero que cuando los montan se nota como uno da problemas segun el mecanico,y me dice que al ser piezoelectricos que no se puede reparar,en fin que no se que hacer,y luego esta otro mecanico que me dice que si la egr en fin pregunto ¿pueden los inyectores piezoelectricos ir bien en la maquina,y fallar cuando se montan en el coche,bueno en definitiva que tengo un carajal montado que pa que,haber si alguien me puede orientar,por que realmente no se si la egr funciona desde el ralenti o a partir de unas determinadas revolucciones,en fin haber si alguien me puede aclarar algo,gracias.

  • Avatar de Antonio Roncero.
    Antonio Roncero Posts: 3.925 Autoconsultor
    21-03-2012 08:12

    Hola alvaro,

    Los motores 2.0 TDCI en Ford del año 2004-2005 daban fallos de EGR que se solucionaban al cambiarla por otra EGR más moderna. Pero el fallo de la EGR se manifestaba con pérdida de potencia, no con tirones o humo blanco... Si sólo te echa humo blanco al arrancar en frío el problema sí puede estar en los inyectores (por cierto, juraría que los de tu coche no son piezoeléctricos, aunque eso es lo de menos). Una limpieza de inyectores (suponiendo que estén bien y no necesites sustituir ninguno por que pierda o tenga fugas de combustible, que eso sí debería salir en la máquina) podría ser la solución.

  • Sin foto
    sacha Posts: 9
    21-03-2012 09:41

    Me han dicho que son piezoelectricos (Ref. 9647247280 de la marca Siemens), me los han mirado en la máquina y parece ser que todo perfecto, pero como he comentado el problema es cuando me lo montan en el coche, me han dicho que las toberas están impecables que no tenían suciedad, el mecánico me comenta que el piensa que hay uno bastante tocado y me recomienda que cambie los cuatro, creo que lo mejor es ir cambiando de uno en uno, economicamente hablando. No se que hacer.

    Gracias

    Un saludo

  • Avatar de Antonio Roncero.
    Antonio Roncero Posts: 3.925 Autoconsultor
    22-03-2012 12:06

    Hola alvaro,

    Cambiar los cuatro inyectores es muy caro. Si has localizado uno que tiene una fuga, cámbialo, seguramente ese sea el problema.

  • Sin foto
    26-10-2013 10:58

    Hola a todos. tengo un focus del 2005 2.0 tdci 136cv. el fallo de la humera blanca y los tirones en frio es un misterio. cambie puesta en marcha y los 4 calentadores para ir empezando (por si..).tambien puse 3 injectores nuevos. Y EL COCHE SIGUE IGUAL. los mecanicos se vuelven locos.

  • Avatar de Antonio Roncero.
    Antonio Roncero Posts: 3.925 Autoconsultor
    29-10-2013 09:02

    Pues una pista, por si pudiera servir de algo: a otros usuarios de motores turbodiesel con este problema, tras comprobar lo que sería lógico (lo mismo que has hecho, calentadores, inyectores, etc), el fallo estaba... en un filtro de gasoleo sucio, o en suciedad en la zona de la admisión. No cuesta nada comprobar este punto, a ver si aquí está el problema.

  • Sin foto
    takubaa Posts: 38
    03-11-2013 21:34

    desde mi experiencia tengo que decirte que tengo mi coche que tenia un problema parecido ,cuando encendia en alas mañanas salia humo blanco durante 2o3 segundos ademas de eso cuando metia la primera y salia me titubiaba ( me daba tirones ) asta que cojia la temperatura normal dejaba de hacerlo parecido al relntin inestable indagando y preguntando alguin me dijo que podia ser la egr. pero cambiarla se me salia del presupuesto ..asique buscando por web vi que se las podia limpiar asi que me puse manos ala obra y te lo puedo asegurar que me quedo muy bien ahora no ace nada raro y eso ya hace un año o mas en cuanto al humo blanco no mejoro pero un mecanico me dijo que heran vapor de agua por que se acumula humedad durante la noche ( no se que tan cierto sera esto) .. ya que el coche no humea mucho tiempo solo 2 o3 segundos .. lo que si te digo que mi coche no es ni la marca ni el modelo del tuyo ....... espero poder ayudarte con esto ..un saludo

Estoy de acuerdo

Uso de cookies

En Auto10 utilizamos cookies propias y de terceros para mejorar nuestros servicios y mostrarle publicidad relacionada con sus gustos mediante el análisis de comportamientos de navegación. Si hace click en el botón "Estoy de Acuerdo", consideramos que acepta su uso. Puede obtener más información, o bien conocer cómo cambiar la configuración, en nuestras Condiciones Legales, sección "4.8. Cookies e IPs"